Epson Artisan 810 All-in-One Printer

Selected FAQ

Q:
While installing the software for a network installation, EpsonNet Setup was unable to find my all-in-one on the network. What should I do?
A:
If you see a screen like this one, click OK and do one of the following:

  • If you connected the all-in-one wirelessly, verify that the all-in-one is turned on and the  WiFi icon appears on the all-in-one’s control panel. Select Wi-Fi setup using the printer’s control panel, then click Next.


  • If you connected the all-in-one to your network with an Ethernet network cable, verify that it is turned on and connected to your network. Select Wired Network (Ethernet) setup, then click Next.


  • If you created an Ad-Hoc wireless connection, do one of the following:

    • For Windows users: If your computer is connected to a network with an Ethernet cable, disconnect it. When setup is complete, reconnect your computer’s Ethernet cable.


    • For Macintosh users: If your computer is connected to a network with an Ethernet cable, you cannot set up your all-in-one this way. See Wireless Network Installation or Wired (Ethernet) Installation to set up your all-in-one.


  • If you’re switching from a wireless to a wired network connection, you need to disable the wireless adapter using the all-in-one’s control panel. Press the Setup button on the printer’s control panel, select Network Settings > Wireless LAN Setup > Advanced Setup > Disable Wireless LAN. Select Yes, then press OK.


If you connected the all-in-one wirelessly and the solutions above do not help, check your wireless router or access point for any settings (such as AP Isolation, Client Isolation, or Privacy Separator) that would prevent wireless devices from communicating with each other. See the instruction manual for your router or access point for details.
Published: August 24, 2009

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page