PhotoPC 800 Digital Camera

Selected FAQ

Q:
You get a TWAIN error message when you try to transfer images with Adobe(r) Photoshop.
A:
If you're using Windows NT 4.0, you may need to upgrade your software to Photoshop 5.0, or later. Earlier versions of Photoshop do not support Windows NT 4.0. If you're using Windows 95 or Windows 98, make sure you select TWAIN_32, not TWAIN.

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page