Epson Stylus Color 980N Ink Jet Printer

Selected FAQ

Q:
I'm having problems printing from an iMac OS 8.1 system. What is wrong?
A:
If your iMac is running OS 8.1, you need to upgrade your operating system before installing your printer software. To find out which operating system your iMac is running, select About This Computer from the Apple menu. If you're running OS 8.5 or 8.5.1 on your iMac, Apple recommends that you install iMac Update 1.1. Download the update for your system from Apple at http://asu.info.apple.com. Contact Apple if you have problems installing an update.

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page