Epson Stylus Photo EX Ink Jet Printer

Selected FAQ

Q:
FileMaker Pro 3.0 locks up when I try to print. How can I fix this?
A:
Claris FileMaker Pro 3.0 is not compatible with our newer version drivers. It is, however compatible with our previous version drivers.

FileMaker Pro 3.0 (any revision number) works with 3.0CA version drivers.
FileMaker Pro 3.0 does not work with the 5.0AA version drivers.

Claris has released FileMaker Pro 4.0 which works with both 3.0CA and 5.0AA version drivers.
It is highly recommended to upgrade to FileMaker Pro 4.0.

If you have FileMaker Pro 3.0, you will need to upgrade to FileMaker Pro 4.0 in orderto use it with the Stylus COLOR 850, Stylus Photo 700 or Stylus Photo EX and newer printers.

If you wish to use FileMaker Pro 3.0 with a previous version driver and need to download it fromour FTP site.

Stylus COLOR 800 - Download the MSC830CA.SEA.hqx driver file

Stylus COLOR 1520 - Download the MS1520CA.SEA.hqx driver file

Stylus COLOR 3000 - Download the MS3031AA.SEA.hqx driver file

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page