Epson Expression 1640XL

Selected FAQ

Q:
I upgraded my system software from Mac OS X Leopard 10.5.x to Mac OS X Snow Leopard 10.6.x. Now when I start my Mac, I see this message “To open EPSON Scanner Monitor, you need to install Rosetta. Would you like to install it now?”. Why does this happen?
A:
The EPSON Scanner Monitor requires Rosetta to be installed on your Mac operating system. Leopard comes with Rosetta pre-installed, but Snow Leopard does not; so you’ll need to install Rosetta in Snow Leopard to use the Epson Scan v.2.77a driver. Just click Install when you see a prompt to automatically download and install Rosetta on your Mac.
Published: September 15, 2009

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page