BrightLink 455Wi Interactive Projector

Selected FAQ

Q:
Which operating systems support the Easy Interactive Tools software?
A:
The Easy Interactive Tools software is supported by the following operating systems:

Windows

Microsoft Windows 2000 (32-bit), Windows XP (32-bit), Windows Vista (32-bit) or Windows 7 (32-bit and 64-bit)

Macintosh

Mac OS X 10.3 or above
Published: February 11, 2011

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page