BrightLink 480i Interactive XGA 3LCD Projector with Mount

Selected FAQ

Q:
I can't use dual pens and I have an X on the ActivManager icon on the system tray. When I select Dual User setting in ActivIspire software, I get the message "Dual User requires an update available for Promethean Activboards only". What should I do?
A:
You may need to update ActivManager to version 5.9.16 or above.

To update ActivManager, download the latest ActivManager driver for your operating system from the Promethean Support website.

Published: November 18, 2013

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page