BrightLink 485Wi Interactive WXGA 3LCD Projector with Mount

Selected FAQ

Q:
Which operating systems support the Easy Interactive Tools software?
A:
The Easy Interactive Driver software is supported by the following operating systems:

Windows

  • Windows XP Professional, Home Edition, Tablet PC Edition (32-bit); except for Service pack 1.

  • Windows Vista Ultimate, Enterprise, Business, Home Premium, and Home Basic (32-bit).

  • Windows 7 Ultimate, Enterprise, Professional, and Home Premium(32-bit and 64-bit); Home Basic (32-bit).
Mac OS X

  • 10.4.x.

  • 10.5.x.

  • 10.6.x.

  • 10.7.x.
Related references
Easy Interactive Tools System Requirements
Published: May 1, 2012

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page