BrightLink 436Wi Interactive WXGA 3LCD Projector

Selected FAQ

Q:
Which operating systems support the Easy Interactive Tools software?
A:
Your computer system must meet the system requirements here to use Easy Interactive Tools.

Note: Easy Interactive Driver must be installed and running to use Easy Interactive Tools on a Mac.

Requirement Windows Mac
Operating system Windows XP Professional, Home Edition, and Tablet PC Edition (32-bit); except for Service Pack 1 Mac OS X 10.4.x, 10.5.x, 10.6.x, or 10.7.x, 10.8.x
Windows Vista Ultimate, Enterprise, Business, Home Premium, and Home Basic (32-bit)
Windows 8, Windows 7 Ultimate, Enterprise, Professional, and Home Premium (32- and 64-bit); Home Basic (32-bit)
CPU Intel Pentium M 1.6 GHz or faster (Core2 Duo 1.2 GHz or faster recommended) Power PC G4 1.5 GHz or faster (Core Duo 1.5 GHz or faster recommended)
Memory 512MB or more (1G or more recommended)
Hard disk space 100MB or more
Display Resolution between 1024 × 768 and 1920 × 1080, 16-bit color or greater
Published: May 17, 2013

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page