PowerLite 7800p Multimedia Projector

Selected FAQ

Q:
What are the system requirements for Windows to run EMP Monitor and EMP NetworkManager?
A:
Before you install the Easy Management software, make sure your computer meets these requirements:
  • Microsoft® Windows 98 SE, XP, 2000, Me, or NT 4.0 (service pack 6a or later)
  • Pentium® MMX 166 MHz processor (Pentium II 233 MHz or better recommended)
  • At least 256MB of RAM
  • At least 7MB of free hard disk space
  • XGA (1024 W 768) or better display adapter and monitor

  • Was this helpful? Yes No Didn't Apply

    Viewed FAQs

    Return to Main FAQs Page