Epson Expression Photo XP-950 Small-in-One® All-in-One Printer

Selected FAQ

Q:
I see the message Printer is Offline when I try to print with a wired network (Ethernet) connection. What should I do?
A:
Make sure your product is turned on, then do the following:
  • Windows 8: Navigate to the Apps screen, select Control Panel > Hardware and Sound > Devices and Printers. Right-click your printer icon, click See what's printing, and select Printer and then select Use Printer Offline.


  • Windows 7: Click , and select Devices and Printers. Double-click your printer icon, click See what's printing, and select Printer and then select Use Printer Offline.


  • Windows Vista: Click , and select Control Panel (or point to Settings and then select Control Panel). Select Printer (under Hardware and Sound) or Printers. Right-click your printer icon, and then select Use Printer Online.


  • Windows XP: Click Start, and select Control Panel (or point to Settings and then select Control Panel). Select Printers and Other Hardware (if available) and then Printers and Faxes. Right-click your printer icon, and then select Use Printer Online.


  • OS X: Open the menu and select System Preferences > Print & Fax, Print & Scan, or Printers & Scanners. Select your printer, then click - to remove the printer. Click +, select your printer and click Add to add the printer back on the printer queue.

If the steps above did not help, check the solutions below:

Make sure the product is turned on, and that your router, access point, switch, or hub's link LED for the port the product is connected to is on or flashing. If the link LED is off, try the following:

  • Check the product LCD and follow the instructions to solve them.


  • Make sure you are choosing the correct printer when printing. If there are multiple copies of the same printer, remove the ones not in use.


  • Make sure one end of the Ethernet cable is securely connected to the LAN port on the product and the other end is connected to any available LAN port on your router, access point, switch, or hub.


  • Try connecting the product to a different port on your router, access point, switch, or hub.


  • Try connecting the product to another router, access point, switch, or hub.


  • Try connecting the product to your router, access point, switch, or hub with a different Ethernet cable.


  • If the solutions above do not help, contact Epson support for more help.
Published: November 18, 2013

Was this helpful? Yes No Didn't Apply

Viewed FAQs

Return to Main FAQs Page