Epson Stylus Pro 4000 Print Engine

Selected FAQ

Q:
Is ColorBurst version 4.0 compatible with the Stylus Pro 4000?
A:
No. ColorBurst version 4.0 is supported only on the Stylus Pro 4800, 7800, and 9800.

Thank you for your feedback.
Was this FAQ helpful?
Yes No  
Please tell us why this FAQ was not helpful.
Note: We are unable to reply to comments submitted here.


Viewed FAQs

Return to Main FAQs Page